e
sv

Linux Bluetooth Güvenlik Açığından Etkileniyor !

avatar

admin

  • e 0

    Mutlu

  • e 0

    Eğlenmiş

  • e 0

    Şaşırmış

  • e 0

    Kızgın

  • e 0

    Üzgün

Linux Bluetooth Güvenlik Açığından Etkileniyor !

Teknoloji devleri Google ve Intel, Linux Kernel’in yeni sürümünde ciddi bir Bluetooth açığı buldu. Bir Google araştırmacısına göre, bu hata Bluetooth menzilindeki saldırganlar tarafından sorunsuz kod yürütülmesine izin veriyor.

Şirketlere göre bu kusur, Linux’taki tüm temel Bluetooth protokollerini uygulayan BlueZ yazılımın da bulunuyor. BlueZ, Linux dizüstü bilgisayarlarda ve Linux sürümleri 2.4.6 ve üstü olan çeşitli IoT cihazlarında kullanılıyor.

Bu güvenlik açığına  “BleedingTooth” adını veren Google mühendisi “Andy Nguyen, aynı konuyla ilgili bir blog gönderisinin yakında çıkacağını söyledi.” Twitter adresinde video paylaşan  Andy Nguyen açığın Linux cihazlarda büyük bir risk olduğunu belirtti.

Uzmanlar paniğe kapılacak bir neden olmadığını belirtti !

Güvenlik açığı ciddi görünse de uzmanlar paniğe kapılmak için bir neden olmadığını söylüyor. BleedingTooth, saldırganların savunmasız bir cihazın Bluetooth aralığında olmasını gerektiğini söylüyor.  Sadece bu değil, aynı zamanda yüksek bilgi gerektirtiğini ve dünyanın tüm Bluetooth cihazlarında çalışmadığınıda söylüyorlar.

Kaynak : https://fossbytes.com/linux-bluetooth-security-bug-bleedingtooth/
  • Site İçi Yorumlar

En az 10 karakter gerekli